Application Site Login Issues
Incident Report for Rev.io, LLC
Postmortem

One of our datacenters had a hardware failure on a highly-available clustered switch. That did not recover in the appropriate manner and the network links were brought up manually by the infrastructure team. Remediation steps are being undertaken to create a new circuit in order to enable an additional level of failover should a similar issue occur in the future.

Posted Feb 26, 2021 - 16:21 EST

Resolved
This incident has been resolved. We expect to have a full root cause analysis and post-mortem details added later today. Please reach out with any questions to the Client Success team.
Posted Feb 26, 2021 - 11:20 EST
Monitoring
A fix has been implemented and we are monitoring the results. Site performance should be normalized at this time. Please reach out to the Client Success team with any questions or issues. Thank you for your patience.
Posted Feb 26, 2021 - 09:45 EST
Update
We are continuing to work on a fix for this issue, and will update this incident accordingly.
Posted Feb 26, 2021 - 08:33 EST
Identified
We have identified an issue with network traffic, and as a result client sites may not be loading the login page at this time. Our team has identified the problem and are working on implementing a solution. We'll keep this page updated as soon as updates are received.
Posted Feb 26, 2021 - 08:13 EST
This incident affected: Applications (Rev.io Web).