AWS Outage - Possible Impact to Paya ACH Payments
Incident Report for Rev.io, LLC
Resolved
The AWS issue was resolved at 7:30pm EST. Incident Management Teams continued to monitor and reported all services appeared normal at 8:50pm EST.
Posted Dec 08, 2021 - 11:31 EST
Update
Update: AWS is still experiencing issues, but Amazon states that they are beginning to see health in their systems. Incident Management Teams from the Paya Connect side are still actively monitoring the situation.
Posted Dec 07, 2021 - 17:43 EST
Identified
We have been notified of an Amazon Web Services issue that impacts ACH processing in Paya Connect. This is a worldwide AWS outage. Clients may get errors on ACH transactions during this outage. Please note that this is not effecting credit card transactions. We will keep this page updated as we receive information from Paya and/or Amazon.
Posted Dec 07, 2021 - 13:17 EST
This incident affected: Processes (Recurring Billing).