SureTax Outage - 10/5/19
Incident Report for Rev.io, LLC
Resolved
Suretax informed us their outage was resolved at 1am ET on Sunday, October 6th. We will continue to monitor for any further issues, but functionality has been restored.
Posted 9 days ago. Oct 06, 2019 - 11:13 EDT
Investigating
SureTax has notified the Rev.io team that they are experiencing an outage today. Their comments are as follows:

"We are aware of the issue, and our SureTax Development team is working with the GBS (Global IT) and Microsoft teams to diagnose and resolve the issue. Currently we have intermittent SureTax service."

The Rev.io team will continue to monitor, and update as soon as we receive information from SureTax regarding ETA for a resolution. Subscribe to this page for updates.
Posted 10 days ago. Oct 05, 2019 - 17:02 EDT
This incident affected: Applications (Rev.io Web, SOAP API, REST API).