Rev.io Login Issues
Incident Report for Rev.io, LLC
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 08:42 EST
Monitoring
DynDNS has implemented a fix, and they are monitoring the results. We will continue to monitor on our end as well. Status page for DynDNS can be found here: https://www.dynstatus.com/
Posted Feb 17, 2022 - 15:33 EST
Identified
The issue has been identified as a DNS outage from DynDNS. We expect to see variable customer performance until further information is available from DynDNS. Their status page is located here: https://www.dynstatus.com/
Posted Feb 17, 2022 - 14:44 EST
Investigating
We are currently investigating login issues due to a DNS incident. This appears to be affecting more than just Rev.io, but our teams are diligently working to understand the impact and resolution.
Posted Feb 17, 2022 - 13:59 EST
This incident affected: Applications (Rev.io Web).