SureTax Outage - 2/14/22
Incident Report for Rev.io, LLC
Resolved
At this time, we have not received any new reports of taxation errors. We are awaiting a Root Cause Analysis from the SureTax team, and will provide that as soon as it's been provided to us. If you see any tax related errors, please reach out to the Client Success Team.
Posted Feb 15, 2022 - 14:55 EST
Monitoring
A fix has been implemented and we are monitoring results. Please reach out to the Client Success Team if you continue to have issues.
Posted Feb 14, 2022 - 13:55 EST
Investigating
We have received notification that SureTax is experiencing an outage. During this time, taxes and transactions posting will be affected and unable to complete. As soon as we receive notice that the outage is resolved, we will update this page.
Posted Feb 14, 2022 - 12:29 EST
This incident affected: Applications (Rev.io Web) and Third-party Integrations (SureTax API).