Issue Affecting User Access - Inactive Status
Incident Report for Rev.io, LLC
Resolved
This incident has been resolved. All users have been restored to their prior access. If you continue to have any issues please reach out to our support team via ZenDesk.
Posted Apr 27, 2020 - 14:48 EDT
Monitoring
A fix has been implemented and this issue should be resolved. We will continue to monitor and confirm all users have access restored.
Posted Apr 27, 2020 - 14:32 EDT
Identified
We are currently investigating an issue involving user profiles being incorrectly changed to inactive. We have identified the problem and are working on a fix now. We'll keep this page updated as we make progress.
Posted Apr 27, 2020 - 14:23 EDT
This incident affected: Applications (Rev.io Web).