Potential Impact on Electronic Order Provisioning and CDR Processing
Incident Report for Rev.io, LLC
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 12:49 EST
Update
At this time, electronic order provisioning is now back online for Verizon. The team is continuing to work with Ziply with the expected ETA on a fix for Monday morning. Thank you for your patience as we work on getting this issue corrected.
Posted Feb 25, 2023 - 08:11 EST
Identified
The team has identified the cause of the issue and is working with our provisioning vendors now to get a correction in. At this time Frontier provisioning is back up and the team is continuing to work with Verizon and Ziply. CDR processing should also be back to full performance for all clients.
Posted Feb 24, 2023 - 14:34 EST
Investigating
Rev.io is aware of an issue that is impacting electronic order provisioning. The team is working to correct this issue and will provide an update once cause has been found. If you are currently experiencing issues with CDR file processing, please verify that the below IP's have been whitelisted by your providers or owned systems to ensure our services can reach out to retrieve the files.

20.121.212.160/32, 168.62.59.40/32 and 18.205.140.255/32
Posted Feb 24, 2023 - 10:37 EST
This incident affected: Processes (Usage Rating).