Investigating: Sporadic error messages across all web-facing systems.
Incident Report for Rev.io, LLC
Postmortem

During routine maintenance, one of the clustered database servers moved to a node that didn't have adequate resources to bring it online. We immediately adjusted both the resources on that cluster node and the node failover priorities. We will continue to review this and perform an overall assessment of our cluster failover configuration.

Posted Jul 13, 2020 - 02:26 EDT

Resolved
During routine maintenance, one of the clustered database servers moved to a node that didn't have adequate resources to bring it online. We immediately adjusted both the resources on that cluster node and the node failover priorities. We will continue to review this and perform an overall assessment of our cluster failover configuration.

Please reach out to care@rev.io if you experience any further issues or have any questions.
Posted Jul 13, 2020 - 02:25 EDT
Investigating
Sporadic error messages across all web-facing systems have been observed by our monitoring platform.

We are currently investigating this issue.
Posted Jul 13, 2020 - 00:08 EDT
This incident affected: Applications (Rev.io Web, BillCenter.net Web, SOAP API, REST API, AgentClick Web, Developer Documentation (developers.rev.io)).