Systems Outage
Incident Report for Rev.io, LLC
Postmortem

At 01:05 AM EDT on July 14th 2020 a drive image in our VM cluster encountered an error which required technician intervention to restore the drive image to an operable state. 

Once the drive was restored the majority of the effected services came online almost immediately. A database shared by many of our services did not recover as quickly and this caused downtime for some of our services. The effected database recovered after 1:29 of downtime.

Posted Jul 21, 2020 - 18:40 EDT

Resolved
A fix has been implemented successfully. A full postmortem will be posted after the start of business hours later today.
Posted Jul 14, 2020 - 01:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 14, 2020 - 01:16 EDT
Identified
A systems outage has occurred. Engineers are aware of the problem and have implemented a fix, it should be deployed shortly.
Posted Jul 14, 2020 - 01:11 EDT
This incident affected: Applications (Rev.io Web, BillCenter.net Web, SOAP API, REST API, AgentClick Web, OAuth Identity API).