Rev.io Connectivity Issues - March 10th, 2022
Incident Report for Rev.io, LLC
Resolved
This incident has been resolved at this time. Please reach out to the Client Success Team with any further issues. We will provide a Root Cause Analysis as soon as it is available. Thank you.
Posted Mar 10, 2022 - 14:22 EST
Monitoring
A fix has been implemented and we are monitoring the results. Please reach out to the Client Success team if you continue to have issues. Connectivity should continue to improve throughout the afternoon.
Posted Mar 10, 2022 - 13:52 EST
Identified
The issue has been identified and a fix is being rolled out shortly. We'll confirm once we have positive movement on our end shortly.
Posted Mar 10, 2022 - 13:36 EST
Investigating
We are currently investigating reports of connectivity and login issues. We will update this page as soon we have established the root cause and corrective action.
Posted Mar 10, 2022 - 13:14 EST
This incident affected: Applications (Rev.io Web).