Minor FTP Site UI Errors
Incident Report for Rev.io, LLC
Resolved
This incident has been resolved. Thanks for your attention and reach out to Client Success with any lingering questions.
Posted Apr 09, 2024 - 15:36 EDT
Monitoring
This issue has been resolved and full functionality of FTP sites should be restored. We will continue to monitor the situation and if you are still experiencing issues, please reach out to the Client Success team for us to assist further.
Posted Apr 09, 2024 - 12:53 EDT
Identified
We have identified an issue related to viewing and editing FTP sites within the Rev.io billing platform. All files are still flowing in, processing, and rating correctly. However, viewing and editing the FTP site produces an error. The team has already found the affected code and will be fixing this via a hotfix today. We will follow up with more information as soon as it's available. Please reach out to Client Success with any questions or concerns.
Posted Apr 09, 2024 - 09:33 EDT
This incident affected: Processes (File Transfer) and Applications (Rev.io Web).