Rev.io Service Issues
Incident Report for Rev.io, LLC
Resolved
This incident has been resolved, and our team will continue digging into the root cause. Reach out to Client Success with any questions and thank you for your patience.
Posted Aug 07, 2023 - 14:46 EDT
Identified
The issue has been identified and services are coming up slowly. We're continuing to monitor closely for lingering issues. Please reach out to Client Success with any questions or concerns.
Posted Aug 07, 2023 - 13:21 EDT
Update
We are continuing to investigate reports of billing queues and POP3 service issues from a segment of clients. Our team is working diligently to resolve it and hope to have more information available soon.
Posted Aug 07, 2023 - 12:22 EDT
Investigating
We are currently investigating reports from a small number of clients, regarding automation issues from the weekend and this morning. Our team is working to resolve this as soon as possible. Please reach out to the Client Success team with any questions or concerns. Thank you for your support and partnership, this page will be updated as information becomes available.
Posted Aug 07, 2023 - 11:46 EDT
This incident affected: Applications (Rev.io Web).