Intermittent 500 Errors Occurring
Incident Report for Rev.io, LLC
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 09:57 EDT
Investigating
We are currently investigating a small number of 500 errors reported this morning. Our engineering team is digging into the root cause, and hope to have it resolved quickly. Please reach out to Client Success with any questions.
Posted Jul 12, 2023 - 12:18 EDT
This incident affected: Applications (Rev.io Web).