Routine Maintenance - SQL
Incident Report for Rev.io, LLC
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 02, 2019 - 04:22 EDT
Update
We are continuing to monitor for any further issues.
Posted 14 days ago. Sep 02, 2019 - 04:18 EDT
Update
We are continuing to monitor for any further issues.
Posted 14 days ago. Sep 02, 2019 - 04:10 EDT
Update
We are continuing to monitor for any further issues.
Posted 14 days ago. Sep 02, 2019 - 04:01 EDT
Monitoring
We are currently performing maintenance on all of our SQL servers with rolling reboots. ETA is ~ 1.5 hours to be through all. Individual clients shouldn't see an impact during the entire maintenance window.
Posted 14 days ago. Sep 02, 2019 - 02:15 EDT
This incident affected: Client Data Clusters (Client Data Cluster A01, Client Data Cluster A02, Client Data Cluster A03, Client Data Cluster A04, Client Data Cluster A05, Client Data Cluster A06, Client Data Cluster A07, Client Data Cluster A08, Client Data Cluster A09, Client Data Cluster P01, Client Data Cluster P02).