Order Issues/Customer Restoration Issue
Incident Report for Rev.io, LLC
Resolved
This incident has been resolved. All affected accounts and orders have been corrected.
Posted Aug 20, 2018 - 16:43 EDT
Monitoring
This was the result of columns being added to tables in our databases that did not build correctly. A fix has been implemented for accounts moving forward, and we are working to resolve specific issues that came up before the fix.
Posted Aug 20, 2018 - 14:50 EDT
Identified
Our team has found the database issue causing this loss in functionality, and is working on resolving the errors. We will provide a final update when full functionality is restored.
Posted Aug 20, 2018 - 14:37 EDT
Investigating
We are currently investigating an issue regarding orders and pending lines that are closing customer accounts erroneously. This may also be affecting restore and suspend orders.
Posted Aug 20, 2018 - 14:26 EDT
This incident affected: Processes (Rev.io Customer Profile).