Sendgrid Outage
Incident Report for Rev.io, LLC
Resolved
Per Sendgrid: "Update - We have recovered the remaining impacted services and are currently monitoring system performances.....We sincerely apologize for the inconvenience this has caused and thank you for your patience."

This should be resolved at the Sendgrid side, thank you for your patience.
Posted Jul 28, 2020 - 16:25 EDT
Identified
Our email delivery program for Rev.io is hosted by Sendgrid, who is currently experiencing an outage. Clients may experience delays and/or failures to send emails from the Rev.io system until Sendgrid is able to correct their issues. Per the Sendgrid site:

"Customers may be experiencing issues with mail and stat delays (including Marketing Campaigns), v2/v3 API calls, unavailability of our app.sendgrid.com site, and signups. We are still investigating the issue and will provide updates as they become available. We sincerely apologize for any inconvenience this may cause. Please reach out to our Support team at https://support.sendgrid.com with any questions." More information can be found at: https://status.sendgrid.com/

We will continue to monitor Sendgrid's status and will update this page accordingly.
Posted Jul 28, 2020 - 10:42 EDT
This incident affected: Third-party Dependencies (SendGrid SMTP) and Processes (Email Queue).