Issue preventing email, print and CDR import functionality
Incident Report for Rev.io, LLC
Resolved
A fix for the email, print and CDR Import functionality has been deployed and are fully operational.
Posted Jul 08, 2022 - 10:11 EDT
Identified
After a minor release this morning we found a bug that is preventing email, print and CDR import functionality. The team is working on a fix and getting it ready for release within the next 30 minutes. Will update when resolved.
Posted Jul 08, 2022 - 09:23 EDT
This incident affected: Processes (Usage Rating, Email Queue).