Slow and/or Unresponsive Client Sites
Incident Report for Rev.io, LLC
Resolved
All issues resolved.

Any clients experiencing performance degradation or downtime (on Client Data Cluster A01) are all back to normal now. We are continuing throughout the next 48 hours to monitor this environment closely and will alert you as soon as possible if any issues arise. We are also using this time to evaluate & find the root cause and further determine how we could have minimized the impact of such an event occurring in the future.

I sincerely apologize for the trouble this afternoon and will make sure we get to the root of it and mitigate future occurrences of it as the top priority.

Regards,

Ross Overstreet
rosso@rev.io
Chief Technology Officer
Rev.io, LLC
Posted Aug 19, 2019 - 20:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 19, 2019 - 20:08 EDT
Identified
We isolated the issues to clients on the A02 cluster that performed an unplanned reboot. We are diligently investigating and will provide an update as soon as possible.
Posted Aug 19, 2019 - 14:55 EDT
Investigating
We are currently investigating reports of slow and/or unresponsive client sites and will update here as soon as the issue has been identified.
Posted Aug 19, 2019 - 14:51 EDT
This incident affected: Client Data Clusters (Client Data Cluster A01).