Services Section - Not showing Quantity and Rate on the Customer Profile
Incident Report for Rev.io, LLC
Resolved
This incident has been resolved.
Posted Aug 14, 2018 - 10:50 EDT
Update
We are rolling back the changes from last night's release while we continue to analyze this further and ensure we have this properly sorted. ETA is 10-15 minutes.
Posted Aug 14, 2018 - 09:56 EDT
Identified
It appears this may be related to a new permission migration that occurred with today's release and we are evaluating if we can fix with a script, a hotfix, or if a rollback is the best course of action. Will update shortly.
Posted Aug 14, 2018 - 09:29 EDT
Investigating
We are currently investigating this issue.
Posted Aug 14, 2018 - 09:28 EDT
This incident affected: Processes (Rev.io Customer Profile).