Rev.io Server Error
Incident Report for Rev.io, LLC
Resolved
This incident has been resolved. Our team is continuing to monitor the results of the fix. Please reach out to our support team should any similar issues persist.
Posted May 24, 2019 - 19:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2019 - 16:29 EDT
Identified
The issue has been identified and a fix is being deployed.
Posted May 24, 2019 - 16:08 EDT
Investigating
We are currently investigating an issue that is causing server errors for all Rev.io client instances. Our team is working to restore access and will update accordingly.
Posted May 24, 2019 - 15:56 EDT
This incident affected: Applications (Rev.io Web).