Intermittent Display Issue - Create Bills
Incident Report for Rev.io, LLC
Resolved
This incident has been resolved.
Posted Aug 07, 2023 - 11:43 EDT
Identified
The issue has been identified and a fix is being implemented. We will release the corrected code during a deployment window tomorrow morning. In the meantime - please refresh your Create Bills Queue page to see the banner properly once you hit "Process" bills. For any questions or concerns, please reach out to the Client Success team.
Posted Aug 01, 2023 - 11:06 EDT
Investigating
We are currently investigating an issue where the "Bills Processing" banner is not immediately appearing when clients process the Create Bills Queue. This is limited to an issue with the banner only, all bills are still running properly in the background. As soon as we have corrected the banner, we'll update this status page. For any questions, please reach out to the Client Success team.
Posted Aug 01, 2023 - 10:00 EDT
This incident affected: Applications (Rev.io Web).