Paya Intermittent Outage - 12/6/24
Incident Report for Rev.io, LLC
Resolved
This incident was resolved by Paya yesterday evening. If you have any further questions or concerns, please reach out to the Client Success team.
Posted Dec 07, 2024 - 12:05 EST
Identified
Paya has alerted us of an intermittent outage from their end that started at approximately 2:15pm ET this afternoon. They are working to resolve the issue, but have not provided an ETA yet. Clients and end-customers may experience errors with payments unable to process during this time.

Please refer to the Paya Maintenance & Service page below for further updates.

Official Paya Alerts: https://support.paya.com/44510-knowledgebase/308786
Posted Dec 06, 2024 - 15:45 EST
This incident affected: Applications (Rev.io Web).