Billing Queue Performance Incident
Incident Report for Rev.io, LLC
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 14:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Please reach out to the Client Success team with any issues.
Posted Oct 26, 2022 - 14:22 EDT
Identified
We have identified an issue with the Rev.io web application billing queues. During this time, clients may experience degraded performance when using billing queues (email queue, print queue, create bills queue). Our team is working on a hotfix to resolve this and we will keep this thread updated as we receive updates.
Posted Oct 26, 2022 - 10:46 EDT
This incident affected: Applications (Rev.io Web).