Paya Outage Affecting Rev.io Payments
Incident Report for Rev.io, LLC
Resolved
This incident has been resolved. Paya has provided the following verbiage regarding the ACH outage.

The PCON environment change was both critical and urgent, however was not supposed to be made during business hours. Due to an internal miscommunication the change was made premature. The temporary service interruption was what merchants experienced. We have new measures in place to improve monitoring throughout the system to avoid this in future that will be worked on this quarter.
Posted Oct 04, 2022 - 16:13 EDT
Monitoring
A fix has been implemented by Paya and we are monitoring the results. As of 2:25pm ET, we see ACH payment success on Rev.io Payments clients. Please reach out to Client Success with any questions.
Posted Oct 04, 2022 - 15:21 EDT
Identified
We have been alerted to an outage from the Paya payments platform that may be affecting Rev.io clients who are using Rev.io Payments for ACH processing. As soon as more information is available, we'll provide it here. Reach out to the Client Success team with any questions.
Posted Oct 04, 2022 - 13:30 EDT
This incident affected: Applications (Rev.io Web).