AT&T ARAF circuit interruption for automated DUF/CABS/BDT file transfers
Incident Report for Rev.io, LLC
Resolved
This incident has been resolved.
Posted Nov 05, 2018 - 09:57 EST
Investigating
Rackspace inadvertently made our private line point-to-point circuit to AT&T's ARAF data center inaccessible during a data center migration and has been unable to restore the connection for us. We are working multiple paths to resolve this (with Rackspace, our p2p provider PNG, AT&T on a new VPN, as well as attempts to establish temporary dial-up connections) but don't have an immediate resolution identified.
Posted Oct 22, 2018 - 14:33 EDT
This incident affected: Processes (File Transfer).