SureTax API Outage - 4/1/21
Incident Report for Rev.io, LLC
Resolved
This connection issue appears to be resolved at this point. SureTax API is functioning properly, and we are working with their team to understand the root cause and steps that will be taken to prevent this in the future. We will create a post-mortem update with context and reason for error.

At this time our development team confirmed there was no impact to the accuracy of taxes assessed during these intermittent outages. Please reach out to the Client Success team with any questions or issues.
Posted Apr 02, 2021 - 08:57 EDT
Monitoring
At this time the SureTax API is stable and has been holding for 90 minutes. We are continuing to monitor for errors and will establish root cause and address any potential impact. This status will be updated as we receive information. Please reach out to the Rev.io Client Success team with any questions or issues in the meantime.
Posted Apr 01, 2021 - 22:33 EDT
Investigating
CCH SureTax is experiencing intermittent API outages as of today, 4/1/21. We are working with the vendor and assessing impact at this time. We will update this page shortly once support teams have assessed and can provide guidance and next steps as needed.
Posted Apr 01, 2021 - 20:43 EDT
This incident affected: Third-party Integrations (SureTax API).