Rev.io Reported Latency - May 25th, 2022
Incident Report for Rev.io, LLC
Resolved
Service has been restored for all users. We thank you for your patience as we worked through this issue. A root cause analysis will be compiled and posted to this incident within 10 days or can be requested by reaching out to Client Success.
Posted May 25, 2022 - 19:01 EDT
Update
We are continuing to investigate this issue.
Posted May 25, 2022 - 15:04 EDT
Update
We are continuing to investigate this issue.
Posted May 25, 2022 - 13:29 EDT
Update
The restoration of services is in progress, however, some client instances have been returned to full functionality. The team is continuing to work on restoring functionality for all clients.
Posted May 25, 2022 - 12:15 EDT
Update
We are continuing to investigate this issue.
Posted May 25, 2022 - 12:10 EDT
Update
We have identified an issue within one of our data centers that is impacting network connectivity within our platform. The team is currently working to resolve this issue and we will continue to post updates until the issue is resolved.
Posted May 25, 2022 - 11:04 EDT
Update
We are continuing to investigate this issue.
Posted May 25, 2022 - 10:19 EDT
Investigating
We are currently aware of and investigating an issue causing slowness for multiple clients.
Posted May 25, 2022 - 10:18 EDT
This incident affected: Applications (Rev.io Web, BillCenter.net Web, SOAP API, REST API, AgentClick Web).