Rev.io Web Application Outage
Incident Report for Rev.io, LLC
Resolved
This incident has been resolved, and all systems are operational. There was an issue with deployment of a new version of Rev.io that impacted Rev.io Web Services this morning. We have confirmed the issue has been corrected, and are conducting a full analysis to establish root cause and create protocol for future deployments.
Posted Dec 09, 2019 - 12:23 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 09, 2019 - 10:21 EST
Monitoring
All sites should be operational. We are continuing to investigate root cause and will update accordingly.
Posted Dec 09, 2019 - 10:20 EST
Identified
The issue has been identified and we are continuing to work on a fix.
Posted Dec 09, 2019 - 10:02 EST
Monitoring
A fix has been implemented for a reported web application outage this morning. We are monitoring the results and will update accordingly.
Posted Dec 09, 2019 - 09:59 EST
This incident affected: Applications (Rev.io Web).